Home > Products > DSL Testers > CLR-xDSL-600P
           
 
  CLR-xDSL-600P
   
  Smart Handheld VDSL2 Tester
  VDSL2 profile 30a, 35b
  Optical Power Meter (Optional)
  Visual Fault Locator (Optional)
  Tone Tracker (Optional)
  TDR Cable Fault Locator (Optional)
  Lightweight, portable, Touch Screen
              
             
  Features  
     
  Supports VDSL2 profile 30a, 35b
Test objects: ADSL; ADSL2; ADSL2+; READSL; VDSL2
Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance, Distance)
Supports Modem emulation and simulating login to Internet
Supports ISP login (username / password) and IP Ping test (WAN PING Test, LAN PING Test)
Supports all multi-protocol, PPPoE / PPPoA (LLC or VC-MUX)
Connects to CO via alligator clip or RJ11
Rechargeable Li-ion Battery
Beep and LEDs alarm indications (Lower Power, PPP, LAN,xDSL)
Data memory fuction
LCD display, Menu operation
Auto shut off if no any operation on keyboard
Compliant with all known DSLAMs
Software management
Simple, portable and money-saved


Functions

DSL Physical layer test
Modem Emulation (Replace the user Modem completely)
PPPoE Dialing (RFC1683,RFC2684,RFC2516)
PPPoA Dialing (RFC2364)
Telephone Function
DMM Test
Ping Function (WAN & LAN)
Data upload to computer and software management
Setup system parameter: backlight time, shut off automatically time without operation, press tone,
Revise PPPoE / PPPoA dial attribute, user name and password; restore factory value and so on.
Check dangerous voltage
Optical Power Meter (Optional)
Visual Fault Locator (Optional)
Tone Tracker (Optional)
TDR Cable Fault Locator (Optional)